CA Dacmagic 100 Problém

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod havran13 22. 3. 2018 00:28

Zdravím, riešim menší problém z novo zakúpeným D/A prevodníkom dacmagic 100, po prvom zapojení a stiahnutí ovládačov, cez pribalený USB kábel som nemal problém prepnúť prevodník do USB 2.0 režimu.

Pribalený kábel má však cca 0.5m, potreboval som 3m kábel, objednal som http://www.trinasty.sk/home-hifi-produk ... rLam2rOV0w

po napojení týmto káblom už neje možné prepnúť do 2.0 režimu, funguje však normálne v režime 1.1 čiže do 24/96. Neskôr som znova zapojil pôvodný kábel a hneď zas všetko fungovalo normálne, Dac som prepol do režimu 2.0, ovládač našiel pripojený DAC, po opätovnom napojení roline kábla to znova nešlo.
Kde môže byť problém? Dac funguje iba z pribalením USB káblom alebo je nejaká iná náhradu ktorú môžem použiť?

Ďakujem za každú radu.
havran13
Kolemjdoucí

Odeslat příspěvekod Kocmeister 22. 3. 2018 11:59

No bohužel i to se stává, prostě je ten novej usb kabel moc dlouhej a pravděpodobně nekvalitní. Už jsem to zažil vícekrát s jinejma. Bohužel je trochu sázka do loterie vybrat dlouhý usb, který bude fungovat. Řekl bych ale, že 1,8m snad fungovaly všechny, co si tak vzpomínám.
REPRO: PKAudio Ghibli, AMP: Audionet SAM G2, DAC: Project PreBox S2 Digital s iFi iPower, SLUCHÁTKA: Sennheiser HD800, FILTR, DRÁTY A DALŠÍ SNAKE OILY: vlastní konstrukce.
Kocmeister
Pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník