Multimed. centrum po restartu přejde do čínského nastavení

Digitální vysílání DVB-T/S/C/, poskytovatelé, set-top boxy, diskuze kolem HD

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod mamrut 6. 12. 2018 20:20

Ahoj

Mám následující problém:

Zakoupil jsem Multimediální centrum EVOLVEO MultiMedia Box M4, Quad Core

Po každém vypnutí či restartu se zařízení nastaví do jazykového nastavení čínština ve znacích. Po té vždy provedu nastavení jazyka na češtinu a čínštinu smažu. Po restartu se situace opakuje. Nevíte někdo co s tím? Je to dárek k Vánocům rodičům a vrácení do Prahy nestihnu, jsem z Mariánských Lázní a nyní navíc na nemocenské. Nefungoval by na to nějaký fígl? Zajímavé je, že se to děje pouze při připojení na lcd TV, při napojení na monitor místo pc, je to v pořádku. Obojí přes hdmi rozhraní.Děkuji za odpověď Dan
mamrut
Kolemjdoucí

Odeslat příspěvekod kvok 8. 12. 2018 23:34

Byl by to zajímavý bug, kdyby to tak bylo: zkus vypnout HDMI-CEC na televizi (popř. na centru).
kvok
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Ferdo54 10. 12. 2018 19:59

A jaký máš LCD TV? Mohl by být problém s kambatibilitou. Já řešil neco podobného - nešel mi nastavit na TV žádný jazyk kromě angličtiny a nakonec jsem zisitl, že DVD přehrávač nebyl úplně komatibilný s TV.
Ferdo54
Kolemjdoucí

Odeslat příspěvekod gustoh 12. 12. 2018 13:16

Napis na podporu EVOLVEO.Uz som tam pisal a ochotne so mnou komunikovali do vyrieseniu problemu cez mail.
gustoh
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 3 návštevníků